Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Template:
    • Team:
      Platform OS
    • Sprint:
      Platform OS Kanban
    • QA Risk Assessment:
      Needs Assessment

      Description

      Redhat 5's default perl (5.8.8) is too old to run the configure script for openssl 1.1.0 – we will need a pl-perl >= 5.10.0 to build it.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                casey.williams Casey Williams
                Reporter:
                casey.williams Casey Williams
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support