Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-2667

Apply libxslt CVE from April 2019 to puppet runtime

    Details

    • Template:
    • Team:
      Night's Watch
    • Sprint:
      PR - 2019-05-02
    • Release Notes:
      Security Fix
    • Release Notes Summary:
      Hide
      The Nokogiri team has reported a vulnerability in libxslt, CVE-2019-11068. NVD is scoring this as a 9.8 (Critical).
      https://nvd.nist.gov/vuln/detail/CVE-2019-11068
      This patches the vulnerability in puppet-runtime
      Also libxslt was bumped from 1.11.29 to 1.11.33
      Show
      The Nokogiri team has reported a vulnerability in libxslt, CVE-2019-11068. NVD is scoring this as a 9.8 (Critical). https://nvd.nist.gov/vuln/detail/CVE-2019-11068 This patches the vulnerability in puppet-runtime Also libxslt was bumped from 1.11.29 to 1.11.33
    • QA Risk Assessment:
      Needs Assessment

      Attachments

        Activity

          People

          • Assignee:
            gheorghe.popescu Gheorghe Popescu
            Reporter:
            gheorghe.popescu Gheorghe Popescu
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Zendesk Support