Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-3029

update 5.5.x branch openssl version to 1.1.1

    XMLWordPrintable

    Details

    • Template:
    • Team:
      Night's Watch
    • Story Points:
      8
    • Sprint:
      2019-12-24
    • Release Notes:
      Enhancement
    • Release Notes Summary:
      As OpenSSL1.0.2 is EOL in 31 Dec 2019, upgrade the OpenSSL version used in puppet 5.5.x to OpenSSL 1.1.1
    • QA Risk Assessment:
      Needs Assessment

      Description

      OpenSSL 1.0.2 will be End Of Life in 31 December.

      Our 5.5.x branch needs to upgrade OpenSSL version to 1.1.1, same link 6.4.x and master

        Attachments

          Activity

            People

            Assignee:
            ciprian.badescu Ciprian Badescu
            Reporter:
            ciprian.badescu Ciprian Badescu
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support