Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-3179

Bump Ruby to 2.4.10 on the 5.5.x stream

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: puppet-agent 5.5.20
    • Component/s: None
    • Labels:
    • Template:
    • Team:
      Night's Watch
    • Story Points:
      2
    • Sprint:
      NW - 2020-04-15, NW - 2020-04-29
    • Release Notes:
      Security Fix
    • Release Notes Summary:
      Hide
      Ruby 2.4.10 release includes the following security fixes:
      CVE-2020-10663
      Show
      Ruby 2.4.10 release includes the following security fixes: CVE-2020-10663
    • QA Risk Assessment:
      Needs Assessment

      Attachments

        Issue Links

          Activity

            People

            Assignee:
            dorin.pleava Dorin Pleava
            Reporter:
            mihai.buzgau Mihai Buzgau
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support