Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-3840

(Debian) packages for arm64

    XMLWordPrintable

Details

    • Improvement
    • Status: Needs Information
    • Critical
    • Resolution: Unresolved
    • None
    • None
    • Packaging
    • None
    • Linux on arm64

      Puppet 6 and 7

    • Hide

      Arm64 packages are available for latest Puppet 6 and 7 agent versions on all supported Linux distributions.

      Show
      Arm64 packages are available for latest Puppet 6 and 7 agent versions on all supported Linux distributions.
    • Needs Assessment

    Description

      As arm64 becomes more popular (esp. due to AWS providing arm64 instances), it would be great to have Puppet agent packages available for this platform for (at least) Puppet 6 and 7 on all supported Linux distributions.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              dhs@recommind.com Dirk Heinrichs
              Votes:
              3 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

                Created:
                Updated:

                Zendesk Support