Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-69

Update Puppet Win32 Ruby to 2.1.7.1 (rubygems/nokogiri fixes)

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: puppet-agent 1.3.0
    • Component/s: None
    • Labels:
    • Template:
    • Story Points:
      1
    • Sprint:
      Windows 2015-11-18
    • Release Notes:
      Bug Fix
    • Release Notes Summary:
      On Windows, updated vendored rubygems to 2.4.5.1

      Attachments

        Issue Links

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                qa qa
                Reporter:
                rob Rob Reynolds
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: