Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-798

Validate agent build with Ruby 2.3.3 (vmpooler platforms)

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: puppet-agent 5.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Acceptance Criteria:
      Hide

      Agent built with current release in Ruby 2.3.x series passes puppet-agent suite-level acceptance on all "vmpooler" platforms (or tickets filed to address any issues).

      Show
      Agent built with current release in Ruby 2.3.x series passes puppet-agent suite-level acceptance on all "vmpooler" platforms (or tickets filed to address any issues).
    • Team:
      Agent
    • Story Points:
      3
    • Sprint:
      AP 2017-03-08
    • Release Notes:
      Not Needed
    • QA Risk Assessment:
      No Action
    • QA Risk Assessment Reason:
      nothing to do here

      Description

      In-scope for Agent Team:

      Validate agent built with current release in Ruby 2.3.x series passes puppet-agent suite-level acceptance on all "vmpooler" platforms.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              geoff.nichols Geoff Nichols
              QA Contact:
              Eric Delaney
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support