Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-799

Validate agent build with Ruby 2.3.3 (non-vmpooler platforms)

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: puppet-agent 5.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Acceptance Criteria:
      Hide

      Agent built with current release in Ruby 2.3.x series passes puppet-agent suite-level acceptance on the "non-vmpooler" platforms (or tickets filed to address any issues).

      Show
      Agent built with current release in Ruby 2.3.x series passes puppet-agent suite-level acceptance on the "non-vmpooler" platforms (or tickets filed to address any issues).
    • Team:
      Agent
    • Story Points:
      2
    • Sprint:
      Agent 2017-03-22
    • QA Risk Assessment:
      No Action

      Description

      In-scope for Agent Team:

      Validate agent built with current release in Ruby 2.3.x series passes puppet-agent suite-level acceptance on the following platforms:

      • AIX 5.3
      • AIX 6.1
      • AIX 7.1
      • Solaris 10 SPARC
      • Solaris 11 SPARC
      • EL 6 s390x
      • EL 7 s390x
      • SLES 11 s390x
      • SLES 12 s390x
      • HuaweiOS
      • Cisco WRLinux 5
      • Cisco WRLinux 7

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sean.mcdonald Sean McDonald
              Reporter:
              geoff.nichols Geoff Nichols
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support