Uploaded image for project: 'Puppet Agent'
  1. Puppet Agent
  2. PA-988

Needs decision: Can we drop support for AIX 5.3 in Puppet Agent 5?

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: puppet-agent 5.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • QA Risk Assessment:
      Needs Assessment

      Description

      IBM's "End of Service Pack Support" for AIX 5.3 was April 30, 2012. 1, 2

      However, IBM offers "Extended Support"3 for AIX 5.3. IBM has moved the end of this support period several times, most recently from June 30, 2017 to December 31, 2017.

      Since late 2016, Puppet, Inc's Platform Support Lifecycle has announced Puppet's EOL for AIX 5.3 as June 30, 2017.

      Needs decision
      1. Can we drop all agent support for AIX 5.3 at the previously announced June 30, 2017 Puppet EOL date?
      2. Can we drop AIX 5.3 support for Puppet Agent 5 (tentatively planned to ship in May 2017).

        Attachments

          Activity

            People

            Assignee:
            eric.sorenson Eric Sorenson
            Reporter:
            geoff.nichols Geoff Nichols
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support