Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-1417

Announce HyperSQL Deprecation in 3.0.0

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 3.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      2
    • Sprint:
      PuppetDB 2015-05-06, PuppetDB 2015-05-20

      Description

      We would like to drop support for HyperSQL. This has been discussed with the PuppetDB team (thumbs up) and internally (thumbs up). Next we need to let the community know what we're doing. We need to draft up an email letting them know what we're planning to do (and why). The draft should be reviewed by the team before being sent out.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              ryan.senior Ryan Senior
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support