Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-1592

retire support for postgres 9.3

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 3.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      PuppetDB 2015-06-17

      Description

      The next version of Puppet Enterprise will be running 9.4, and Amazon RDS has also extended support for 9.4. This means PuppetDB should drop support for 9.3.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              wyatt Wyatt Alt
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support