Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-1610

2.3.x Deprecation message for PostgreSQL < 9.4

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 2.3.6
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      PuppetDB 2015-07-01

      Description

      Now that we've retired PostgreSQL < 9.4 for master, we should probably throw deprecation messages for stable now as well, however we need to be wary of the PE side of things since 9.2 is still supported for the pe-postgresql install for PE 3.8.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ken Ken Barber
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support