Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-1624

(maint) Use the `cli-error` interface provided by trapperkeeper

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 3.1.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      PuppetDB 2015-06-17, PuppetDB 2015-07-01

      Attachments

        Activity

          People

          • Assignee:
            Unassigned
            Reporter:
            andrew.roetker AJ Roetker
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Zendesk Support