Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-1793

Add Ubuntu 14.10 to the list of packages built with https://jenkins.puppetlabs.com/view/PuppetDB/view/stable/job/platform_puppetdb_pkg-nexus_stable/

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: PDB 3.1.0
    • Component/s: None
    • Labels:
      None
    • Template:

      Description

      Ideally, PuppetDB would simply use the default build targets provided by ezbake at https://github.com/puppetlabs/ezbake/blob/master/resources/puppetlabs/lein-ezbake/template/foss/ext/build_defaults.yaml. This would be updated once we have green tests for all ezbake projects. However, since there has been a lot of disconnect in this round of adding new platforms, we should stick with defining build targets in the jenkins job, with the goal of removing that in the future.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                melissa Melissa Stone
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support