Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-185

Unable to run upgrade CI tests for 1.5.x and older <n-1 branches generally

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Won't Fix
    • Affects Version/s: PDB 1.5.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Template:

      Description

      Because the code currently assumed you want the latest published package, it won't work for 1.3.x, as it grabs 1.4.0 (at least at the time of writing this). So yeah, its not really an 'upgrade', so for now this fails.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              redmine.exporter redmine.exporter
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support