Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-1956

Retire support for Ruby 1.8.7

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 4.0.0
    • Component/s: None
    • Labels:
      None

      Description

      PuppetDB 4.0.0 will only support Puppet 4+, which does not support Ruby 1.8.7, we can remove all of our 1.8.7 specific code and test cells.

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                Unassigned
                Reporter:
                ryan.senior Ryan Senior
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: