Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-238

Remove v1 API

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 2.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      3
    • Sprint:
      20140108 to 20140115, 20140115 to 20140122, 20140122 to 20140129, 20140129 to 20140205, 20140205 to 20140212

      Description

      Once we hit 2.0, there's no need to support the v1 API. PE was first released with 2 and there have been deprecation warnings given for v1.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              ryan.senior Ryan Senior
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support