Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-2663

package pulls in openjdk9 on ubuntu xenial and PDB is not compatible

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: PDB 3.2.4
    • Fix Version/s: PDB 3.2.5, PDB 4.1.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      1

      Description

      I haven't investigated this, just a followup on PDB-2662. We should fix the module to pin the openjdk version, and also make ourselves compatible with java 9.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              wyatt Wyatt Alt
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support