Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-3047

PDB Changes required for 'corrective change' in CM's Event Inspector

    Details

    • Type: Story
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 4.2.4
    • Component/s: PuppetDB
    • Labels:
    • Template:
    • Acceptance Criteria:
      Hide

      The required PuppetDB changes for 'corrective change' in CM's Event Inspector will be implemented to support PE-17254

      Show
      The required PuppetDB changes for 'corrective change' in CM's Event Inspector will be implemented to support PE-17254
    • Team:
      Security, Compliance, & Reporting
    • Story Points:
      5
    • Sprint:
      SCR 2016-09-21, SCR 2016-10-05

      Description

      To implement 'corrective change' in CM's Event Inspector there are changes required in PuppetDB. This ticket is to investigate and implement the 'corrective change' as detailed in PE-17254

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                steve.quin Steve Quin
                Reporter:
                beth.cornils Beth Cornils
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: