Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-4069

Document that we're assuming jdk >= 8 for 6.0

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 6.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Team:
      PuppetDB
    • Release Notes:
      Deprecation
    • Release Notes Summary:
      PuppetDB no longer officially supports JDK 7. PuppetDB 6.0.0 officially supports JDK 8, and has been tested against JDK 10. Please see ./puppetdb-faq.html#which-versions-of-java-are-supported for further, or more current information.
    • QA Risk Assessment:
      Needs Assessment

      Attachments

        Activity

          jsd-sla-details-panel

            People

            • Assignee:
              rob.browning Rob Browning
              Reporter:
              rob.browning Rob Browning
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: