Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-4141

Fix jdk-support-status regexes in 6.0.x

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: PDB 6.0.1
    • Fix Version/s: PDB 6.0.1
    • Component/s: None
    • Labels:
      None
    • Template:
    • Team:
      PuppetDB
    • Release Notes:
      Bug Fix
    • Release Notes Summary:
      PuppetDB should interpret JDK version numbers more correctly when evaluating compatibility at startup. Previously, among other things, it was not accounting for the switch from the "1.10..." to 10..." format in newer versions of the JDK.
    • QA Risk Assessment:
      Needs Assessment

      Attachments

        Activity

          jsd-sla-details-panel

            People

            • Assignee:
              rob.browning Rob Browning
              Reporter:
              rob.browning Rob Browning
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: