Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-4160

Upgrade jetty to fix cve-2017-7658

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • PDB 5.2.6
    • PuppetDB
    • None
    • PuppetDB
    • Needs Assessment
    • Security Fix
    • Our dependency on trapperkeeper-webserver-jetty9 was upgraded to 2.2.0 to fix CVE-2017-7658
    • Needs Assessment

    Description

      The work for this was committed under the label (TK-472). This ticket is being used to track release notes.

      Attachments

        Activity

          People

            austin.blatt Austin Blatt
            rob.browning Rob Browning
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support