Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-4164

Upgrade lein-parent

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 5.2.7, PDB 6.0.2, PDB 6.1.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Release Notes:
      Not Needed
    • QA Risk Assessment:
      Needs Assessment

      Description

      upgrade the lein-parent plugin to 0.3.5 versions before this have issues with using snapshot builds

        Attachments

          Activity

            People

            Assignee:
            robert.roland Robert Roland
            Reporter:
            zachary.kent Zachary Kent
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support