Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-4205

Upgrade 6.0.x clj-parent to at least 2.4.0

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 6.0.2, PDB 6.2.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Team:
      PuppetDB
    • Release Notes:
      Not Needed
    • QA Risk Assessment:
      Needs Assessment

      Description

      It looks like the plan is to keep both the platform 6 branches on clj-parent master for now, but make sure to double-check that if clj-parent has moved on much from 2.4.0 by the time we work on this.

        Attachments

          Activity

            People

            Assignee:
            austin.blatt Austin Blatt
            Reporter:
            rob.browning Rob Browning
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support