Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-4469

Add Debian 10 (buster) as a supported platform

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 6.7.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Team:
      PuppetDB
    • QA Risk Assessment:
      Needs Assessment

      Description

      i.e. add it to the relevant acceptance tests, packaging, etc. Don't currently expect much trouble, but may or may not depend on ezbake chagnes/additions.

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  rob.browning Rob Browning
                • Votes:
                  2 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Zendesk Support