Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-916

Retire: Retire puppet < 3.7.3 support

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDB 3.0.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      PuppetDB 2015-01-14, PuppetDB 2015-01-28

      Description

      We want to move away from < 3.7.2 asap when we roll PDB 3.0 so lets do this for 3.0.0.

      We should also consider ensuring we have a maximum support defined (ie. Puppet < 5.0.0) in our packaging requirements as well, so we can control in the future what our maximum is.

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  ryan.senior Ryan Senior
                  Reporter:
                  ken Ken Barber
                  QA Contact:
                  Kurt Wall
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Zendesk Support