Uploaded image for project: 'PuppetDB'
  1. PuppetDB
  2. PDB-964

EL5 has trouble with curl using SSLv3

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: PDB 2.2.1
    • Fix Version/s: PDB 2.2.2
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      2
    • Sprint:
      PuppetDB 2014-10-22

      Description

      At the moment when we change the defaults to not allow SSLv3 for the PuppetDB service, the curl requests in our EL5 tests fail. We believe using -tls1 via curl is the right answer here.

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                ken Ken Barber
                Reporter:
                ken Ken Barber
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: