Details

    • Type: Epic
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PDK 1.7.1
    • Component/s: None
    • Labels:
      None
    • Epic Name:
      Add support for Puppet 6 to PDK, part 2
    • Template:
    • Team/s:
      Puppet Developer Experience
    • Release Notes:
      Not Needed
    • QA Risk Assessment:
      Needs Assessment

      Description

      This one will add Ruby 2.5.1 to the package and also prepare for packaging Puppet 6 gem into PDK.

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                Unassigned
                Reporter:
                bryan.jen Bryan Jen
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: