Uploaded image for project: 'Puppet Development Kit'
  1. Puppet Development Kit
  2. PDK-1250

Add MacOS 10.14 (Mojave) to PDK packaging

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • PDK 1.9.0
    • None
    • Hide

      Packages built for osx 10.14 are installable and usable.

      Show
      Packages built for osx 10.14 are installable and usable.
    • Puppet Developer Experience
    • New Feature
    • Adds PDK package for OS X 10.14 (Mojave).
    • Needs Assessment

    Description

      Build packages for OS X 10.14.

      Attachments

        Activity

          People

            bryan.jen Bryan Jen
            bryan.jen Bryan Jen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support