Uploaded image for project: 'Puppet Development Kit'
  1. Puppet Development Kit
  2. PDK-1369

Update curl to >= 7.65.0 in PDK to address CVEs

    XMLWordPrintable

Details

    • Security Fix
    • Embedded curl installation updated to address the latest CVEs.
    • Needs Assessment

    Attachments

      Issue Links

        Activity

          People

            jesse Jesse Scott
            molly.waggett Molly Waggett
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support