Uploaded image for project: 'Puppet Development Kit'
  1. Puppet Development Kit
  2. PDK-421

Include epp validators

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: PDK 1.11.1
    • Fix Version/s: PDK 1.12.0
    • Component/s: None
    • Template:
    • Team:
      Puppet Developer Experience
    • Release Notes:
      New Feature
    • Release Notes Summary:
      `pdk validate` will now validate the syntax of "embedded puppet" (.epp) files inside a module.
    • QA Risk Assessment:
      Needs Assessment

      Attachments

        Issue Links

          Activity

            People

            Assignee:
            glenn.sarti Glenn Sarti
            Reporter:
            david.schmitt David Schmitt
            Votes:
            0 Vote for this issue
            Watchers:
            13 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support