Uploaded image for project: 'Puppet Development Kit'
  1. Puppet Development Kit
  2. PDK-605

travis and appveyor configs should run task metadata validation

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Template:
    • QA Risk Assessment:
      Needs Assessment

      Description

      The travis and appveyor config need to run task metadata validation. e.g. add it t o https://github.com/DavidS/david-testmod/blob/1abfa18b099a45164cf760abc28241d377a4d67e/.travis.yml#L29

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              david.schmitt David Schmitt
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support