Uploaded image for project: 'Puppet Development Kit'
  1. Puppet Development Kit
  2. PDK-744

Upgrade to openssl 1.0.2n

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • PDK 1.4.1
    • None
    • Security Fix
    • Updates the packaged openssl library to 1.0.2n to add important security updates.
    • Needs Assessment

    Description

      To address security.

      Attachments

        Issue Links

          Activity

            People

              bryan.jen Bryan Jen
              bradejr Rob Braden
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support