Uploaded image for project: 'Puppet Development Kit'
  1. Puppet Development Kit
  2. PDK-877

Make PDK compatible with Ruby 2.5

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • PDK 1.5.0
    • None
    • New Feature
    • PDK is now compatible with Ruby 2.5
    • Needs Assessment

    Description

      At least one bug (https://github.com/puppetlabs/pdk/issues/455) has been reported by a user trying to use PDK from the gem on Ruby 2.5.0.

      We also need to generate new module dev meta gems for Ruby 2.5.

      Attachments

        Issue Links

          Activity

            People

              jesse Jesse Scott
              jesse Jesse Scott
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support