Uploaded image for project: 'Puppet Development Kit'
  1. Puppet Development Kit
  2. PDK-976

Add support for Puppet 6 to PDK, part 1

    Details

    • Type: Epic
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Epic Name:
      Add support for Puppet 6 to PDK, part 1
    • Template:
    • Team/s:
      Puppet Developer Experience
    • QA Risk Assessment:
      Needs Assessment

      Description

      Update PDK to allow users to validate against Puppet 6. We can develop/test against Puppet 6 nightlies.

      This functionality has been identified as an enabler to encourage users to make use of the Puppet 6 nightly builds.

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                bryan.jen Bryan Jen
                Reporter:
                david.mallon David Mallon
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved:

                  Zendesk Support