Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-10116

Add GKE hypervisor to pxp-agent and puppet

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • PUP 5.5.18, PUP 6.4.5, PUP 6.11.0
    • None
    • None
    • Night's Watch
    • 2
    • NW - 2019-11-13
    • Not Needed
    • Needs Assessment

    Description

      add beaker-gke gem as dependecy to puppet

      Attachments

        Issue Links

          Activity

            People

              ciprian.badescu Ciprian Badescu
              ciprian.badescu Ciprian Badescu
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support