Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-10605

Remove facterng feature flag from puppet next branch

    XMLWordPrintable

    Details

    • Template:
    • Sub-team:
    • Team:
      Night's Watch
    • Story Points:
      2
    • Sprint:
      ghost-12.08
    • Release Notes:
      Deprecation
    • Release Notes Summary:
      Hide
      The facterng feature flag is not needed anymore since puppet 7 will use facter 4 (formerly knows as facter-ng) by default. Previously it was being used to enable the usage of facter 4.

      Show
      The facterng feature flag is not needed anymore since puppet 7 will use facter 4 (formerly knows as facter-ng) by default. Previously it was being used to enable the usage of facter 4.
    • QA Risk Assessment:
      Needs Assessment

      Description

      The facterng feature flag is not needed anymore since puppet 7 will use facter 4 (formerly knows as facter-ng) by default. Previously it was being used to enable the usage of facter 4.

        Attachments

          Activity

            People

            Assignee:
            florin.dragos Florin Dragos
            Reporter:
            bogdan.irimie Bogdan Irimie
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support