Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-1211

Puppet Resource Package fails

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 3.4.3
    • Component/s: None
    • Labels:
    • Environment:

      Windows 7

    • Template:
    • Story Points:
      2
    • Sprint:
      Week 2013-12-19 to 2014-1-2, Week 2014-1-2 to 2014-1-8, Week 2014-1-8 to 2014-1-15

      Description

      Trying to get all windows package resources i get the following error

      ruby 1.9.3p448 (2013-06-27) [i386-mingw32]
       
      C:\Windows\system32>puppet resource package
      Error: Could not run: invalid byte sequence in US-ASCII
      

        Attachments

        1. apps.reg
          222 kB
        2. apps32.reg
          638 kB

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              lmayorga1980 Louis Mayorga
              QA Contact:
              Kurt Wall
              Votes:
              0 Vote for this issue
              Watchers:
              10 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support