Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-2039

rpm provider broken for architecture specifications in 3.5.0-RC2 due to whatprovides functionality change

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: PUP 3.5.0 RC
    • Fix Version/s: PUP 3.5.0
    • Component/s: Types and Providers
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      Week 2014-3-19 to 2014-3-26, Week 2014-3-26 to 2014-4-02

      Description

      Prior to the change to add whatprovides in PUP-897 at [1], you could specify packages like "glibc.i686" or "glibc.x86_64". That no longer works.

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  rdeaton Robert Deaton
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: