Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-2133

Check whether acceptance suite still requires EPEL.

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 3.5.1
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      2

      Description

      This may be as simple as changing a flag in the acceptance/Rakefile, and then running the Puppet-Package-Acceptance-master suite against a build of that commit on my fork.

      This came out of today's ESO + FOSS meeting about testing dependencies.

        Attachments

          Activity

            People

            Assignee:
            joshua.partlow Joshua Partlow
            Reporter:
            joshua.partlow Joshua Partlow
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support