Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-2562

PMT will not install puppetlabs/openstack 4.0.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: PUP 3.6.0 RC
    • Fix Version/s: PUP 3.6.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      Week 2014-5-7 to 2014-5-14

      Description

      Attempting to install puppetlabs/openstack --version 4.0.0 fails under the 3.6.0 release candidate, but succeeds under Puppet 3.5.0. There is no good reason why this should fail.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              pieter Pieter van de Bruggen
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support