Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-2564

Specify UTF-8 as a default encoding for puppet

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Normal
    • Resolution: Done
    • None
    • None
    • Docs
    • None
    • 1

    Description

      Putting this in the ruby 1.8.7 epic because it is enabled by dropping 1.8.7.

      Attachments

        Issue Links

          Activity

            People

              kylo Kylo Ginsberg
              kylo Kylo Ginsberg
              Erik Dasher Erik Dasher
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support