Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: PUP 3.6.2
    • Fix Version/s: PUP 3.7.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      2014-09-03

      Description

      PUP-2831 updated puppet to work with rgen 0.7.0. Before those fixes it made some mistakes that caused 0.7.0 to create issues, which might cause a problem for old packages of puppet that simply rely on >= 0.6.5.

      We need to update the various packages that we make to depend on 0.7.0 and publish an RGen 0.7.0 package.

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  henrik.lindberg Henrik Lindberg
                  Reporter:
                  andy Andrew Parker
                  QA Contact:
                  Kurt Wall
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  14 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: