Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-3060

Remove Warning on Ruby 2.0 / Windows about "DL is deprecated, please use Fiddle"

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: PUP 3.6.2
    • Fix Version/s: PUP 3.7.0
    • Component/s: None
    • Labels:
    • Template:
    • Story Points:
      1
    • Sprint:
      2014-08-20

      Description

      This is more of a nuisance message than anything else, and should be removed from our distribution so as to not confuse users.

      More details on DL vs Fiddle here:

      http://stackoverflow.com/questions/15590450/ruby-2-0-0p0-irb-error-dl-is-deprecated-please-use-fiddle

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ethan Ethan Brown
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support