Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-3367

Modules cant be found anymore

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Cannot Reproduce
    • Affects Version/s: PUP 3.7.1
    • Fix Version/s: None
    • Component/s: Modules
    • Labels:
      None
    • Environment:

      Oracle Virtualbox, CentOS 6.5

    • Template:

      Description

      We are using git to install new modules from puppet-forge. After the last update of puppet (from 3.0.2 to 3.7.1) Modules can't be loaded anymore. For example:

      include apache
      include stdlib

      Errormessage: Class apache cannot be found on . for node .
      If I comment out the first line, then stdlib cannot be found...
      Guestadditions work correctly.

        Attachments

          Activity

            People

            • Assignee:
              andy Andrew Parker
              Reporter:
              Havok23 Alexander Vierschilling
              QA Contact:
              Eric Thompson
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support