Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-3442

Receiving errors when trying to install modules via PMT due to SSL issue.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: PMT
    • Labels:
      None
    • Template:

      Description

      Notice: Downloading from https://forgeapi.puppetlabs.com ...
      Error: Could not connect via HTTPS to https://forgeapi.puppetlabs.com
      Unable to verify the SSL certificate
      The certificate may not be signed by a valid CA
      The CA bundle included with OpenSSL may not be valid or up to date

      Fresh install of Puppet 3.7.1 from downloads.puppetlabs.com/windows/
      Running against Windows 2012 Server

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  anderson Anderson Mills
                  Reporter:
                  travis Travis Fields
                  QA Contact:
                  Eric Thompson
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  10 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Zendesk Support