Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-3740

Update puppet package dependencies to require ruby 1.9.3 or greater

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 4.5.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      2
    • Sprint:
      Client 2016-05-18
    • Release Notes:
      Bug Fix
    • Release Notes Summary:
      Puppet 4 introduced a requirement on ruby 1.9.3 or greater, however the gemfile didn't properly state that requirement. As of puppet 4.5.0 it now does.

      Description

      Update rpm, deb, gem packages to require ruby 1.9.3 as puppet will no longer run on pre-1.9.3.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              josh Josh Cooper
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support