Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-4003

Puppet 4.0.0 should update to MCO 2.8.0 and Hiera 2.0.0

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: PUP 4.0.0
    • Component/s: Windows
    • Labels:
    • Template:
    • Story Points:
      1
    • Sprint:
      Windows 2015-02-25, Windows 2015-03-11

      Description

      Update ext/build_defaults.yaml to use MCO 2.8.0 and the next version of Hiera.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ethan Ethan Brown
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support