Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-4515

On Rhel 7 server /etc/init.d/puppetd file doesnt get created. Anyone knows the fix.

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: PUP 3.7.5
    • Fix Version/s: PUP 3.7.5
    • Component/s: None
    • Labels:
      None
    • Environment:

      Red Hat Enterprise Linux Server release 7.1 (Maipo)

    • Template:

      Description

      trying to install puppet agent on RHEL 7 server. the package is getting installed, but /etc/init.d/puppetd is not created.

      ##################################
      Downloading packages:
      puppet-3.7.5-1.el7.noarch.rpm | 1.5 MB 00:00:01
      Running transaction check
      Running transaction test
      Transaction test succeeded
      Running transaction
      Installing : puppet-3.7.5-1.el7.noarch 1/1
      Verifying : puppet-3.7.5-1.el7.noarch 1/1

      Installed:
      puppet.noarch 0:3.7.5-1.el7

      Complete!
      [root@rhel7test tmp]# /etc/init.d/^C
      [root@rhel7test tmp]# ls -latr /etc/init.d/ | grep pup
      [root@rhel7test tmp]#

        Attachments

          Activity

            People

            • Assignee:
              hi.gopalkrishna gopala krishna
              Reporter:
              hi.gopalkrishna gopala krishna
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support