Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-4635

Cannot install packages without membership to any group with pacman provider

    Details

    • Template:
    • Story Points:
      1
    • Sprint:
      Client 2015-06-10
    • Release Notes:
      Bug Fix

      Description

      $ puppet apply -e 'package

      { "git": ensure => present }

      '
      Notice: Compiled catalog for arch in environment production in 1.00 seconds
      Error: /Stage[main]/Main/Package[git]: Could not evaluate: Error while getting installed groups
      Notice: Applied catalog in 0.81 seconds

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  pospim19 Martin Pospisil
                  QA Contact:
                  Eric Thompson
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  7 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: